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About Office 
Office is a web-based solution that provides multi-transaction capabilities including eligibility, referrals, 
authorizations and claims. It supports communication with payers in a customized fashion that optimizes 
the user experience within the unique context of each payer. It features industry leading advanced 
functionality related to eligibility and claim status batch management, intra-transaction workflow, secure 
email and VAR support. 

Office helps streamline and automate key business functions, including: 

• Eligibility Verification 
• Claims Status Verification 
• Referral Submission & Referral Inquiry 
• Email Reports 

Office is ideal for both front and back office users in all types of provider settings, such as: 

• Hospital Business Offices, Admitting & Emergency Departments 
• Physician Practices 
• Reference Labs 
• Medical Billing Services 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note: All the data contained in this guide is for demonstration purposes only and does not 
contain any real patient/provider information. 

Connectivity 
Office enables connectivity between 300,000 physicians, 4,600 

hospitals, 600 vendor partners, and more than 1,000 commercial 
and government payers. 

Providers 

Vendor Partners 

Claims Clearinghouse 
 
Batch Transactions 
• Electronic Claims 
• Electronic Remittance 

Advice 
 
Real-Time Transactions 
• Eligibility 
• Claim Status 
• Referral Add/Inquiry 
• Other Transactions 

 
Data Services 
• Conversion, Translation, 

Routing, & Editing 
• Data Hosting 

Payers & 
Health Plans 

Internet and traditional 
electronic data interchange 

Connectivity 
enabling 

middleware 
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System Requirements 

Minimum Requirements 
Before using Office, it is important to ensure all user workstations meet the basic system requirements. 
This information is available by clicking the “System Requirements” link on the Office login page. 

 

Browser Requirements 
Office supports Microsoft Internet Explorer, version 6.0 or greater and Firefox. To ensure the security of 
each transaction, all sites must have 128-bit encryption. 

The Office Email and Reports System supports cross browser capabilities for Internet Explorer 6.0 or 
greater for Windows 98 or greater, and Firefox 2.0 or greater for Windows 98 or greater. 

Verify the Version Number of the Browser 

Select Help from the Internet Explorer main menu and then click on the last menu option “About 
Internet Explorer.” This brings up a new box that shows the version number of Internet Explorer. 

If the version number is below the required browser version, click the update feature within that box to 
update the browser. 

Non-Supported Browsers 

Netscape is not supported. 

AOL users must log in as they normally do, but then minimize AOL and launch Internet Explorer. 
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Getting Started 

Log In 
Log in to Office: 

1. Type in the following URL in the address line of your browser: https://office.emdeon.com/ 

The Office login page appears. 

 

2. Enter your User ID and Password. 
3. Click the Log In button. After a few seconds, the home page appears, as shown on page 8. 

I Forgot My Password 

This link allows you to have your password reset in case you forget it or are locked out of the system. 
Clicking the link will open this screen: 

 

Answer the two security questions, enter your Tax ID and Zip Code in the appropriate fields, and click 
Submit. 

Depending on the information you already have on file, one of the following scenarios will occur: 
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Scenario # 1 

If the following is true: 

• you have previously saved security questions on the My Account page, 
• you enter the correct information in all four fields, and 
• you have a valid email address on file, 

an email will be sent to the email address on file which contains a message similar to the following: 

Subject: Your administrators can help! 

Dear User, 

We are sending this message to the email address on file to notify you that someone is 
attempting to access your account. If you are not the person reporting login problems, please 
contact your administrator or [Company] immediately. 

If you are able to correctly answer the security message, you will receive a second email from us 
containing the link you need to use to reset your password. If you do not receive that message, 
please contact your administrators, or our help desk, for alternate assistance. 

Please do not reply to this message as it is system generated. 

Regards, 
Customer Support 

Scenario # 2 

If the following is true: 

• you have previously saved security questions on the My Account page, 
• you enter the correct information in all four fields, and 
• you do not have a valid email address on file, 

a list of administrators and their phone numbers will appear, as well as this message: 

Because we do not have your email address on file we cannot complete the automated reset of 
your account. Please contact your administrator for further assistance. If you have no 
administrator available to help, please email your password reset request to 
pwreset@emdeon.com. Please include as much information about who you are as you can. We 
recommend including your User ID and Tax ID. We will contact you to reset your password. 

Scenario # 3 

If the following is true: 

• the User ID is invalid, 
• the information you provided in any of the four fields is incorrect, or 
• you have not previously set up security questions, 
• the following message will appear: 

One or more values did not match the recorded ones in your account. Please revise your data 
and resubmit. 

For additional help, please contact your site administrator. 

mailto:pwreset@emdeon.com�
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Home Page 
The home page is the first screen you see after logging in. 

 

The Logout tab ( ) is the rightmost tab on the navigation bar. You should log out every time you 
leave your workstation for an extended period of time in order to ensure the confidentiality of patient 
data. 

A down arrow on a menu button indicates there is a submenu below it. 

Depending on which services you are set up to use, the contents of the home page may vary. For this 
reason, some of the features that appear in the screen above may not be visible to all users. 

The home page features the following sections. 

Message Center 

• Mail messages – provides access to email messages. A count of unread messages in all folders 
appears next to the link.  

• Claims batches – indicates the number of claims batches that need supplementing. When the 
hyperlinked text “claims batch” is clicked, the list of pending batches is displayed so they can be 
worked. The claims batch counter only displays if you submit claims and if you’re configured for 
access to the secondary claims service. 

• Customer Alerts – displays open customer service alerts for all payers with whom the user is 
enrolled for claim submission. Alerts related to payer outages in eligibility and claim status 
processing are also available for many but not all insurance companies. 

• Un-worked claim rejections – launches a default search in Reporting & Analytics that includes all 
un-worked claim rejections from the last seven days. Click the pencil icon to modify which un-
worked claim rejections will appear. Refer to the Claims User Guide for more information. 

Flash Messages – contains important updates about upcoming enhancements or changes. New payer 
announcements, along with workshops and seminar invitations, can also be found here. 

Promotions – features links to special promotional opportunities. 

Customer Support – provides access to online help, video tutorials and web-based training, customer 
support and other key information. 

Help – provides information about the screen you are viewing. Access help using the link in the footer 
or the question mark icon at the top right of the screen. 
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Customize – allows you to choose which pages open in a separate window. 

         

Main Menu 
Below are the main menu options and their functions. 

The Home icon opens the home page. 

Eligibility allows users to obtain patient benefit and co-pay information in real time. 

Service Review allows users to create and submit a referral authorization or pre-certification to payers 
electronically and to check the status of any referral, authorization or pre-certification sent to a payer. 

Find Providers allows users to find all providers associated with a specific payer. This is a useful 
feature for offices who want to refer patients to a specialist within their insurance plan. 

Claims allows users who are subscribed to the claim submission service to create or import claims. 
Users may also monitor their claims for current reimbursement or denial status using Check Claims and 
Reporting & Analytics. Links to claims reference materials such as enrollment tools, user’s guides and 
tutorials are also featured. 

Payment provides access to several financial services including credit card payments and Remits. The 
credit card service allows you to accept credit card charges from your patients. Remits allows you to 
view and manage your EOBs and remits. 

Clinical Tools is a portal to Emdeon Clinician, a web based EMR Lite that offers flexible, efficient 
electronic prescribing, lab ordering, and reports management. If you do not have an account on Emdeon 
Clinician, you can begin the setup process here. If you do have an account, you can access Emdeon 
Clinician by clicking this tab. 

Batch Manager allows users to create, manage and submit batches for eligibility, claim status, referral, 
authorization and pre-certification transactions. To access claims batches, claims submitters should 
select Reporting & Analytics from the Claims tab. Claims direct data entry customers can also use the 
List option from the Claims tab. 

Setup has links to various services that allow users to customize their favorite lists, update your 
account information, change passwords and obtain payer enrollment data. In addition, administrative 
users have access to the Manage Users service, which allows them to add, change, and delete users 
from their practice. 

Help ( ) is context sensitive. The information displayed depends on the window that is currently 
active. 

Print ( ) prints the content that appears below the navigation bar. 

Logout ( ) logs you out of the session. 

Change or Reset Passwords 
The Change Password page appears when your password expires, when you log in for the first time or 
when a password is reset by an administrative user. This page can also be accessed by selecting Setup 
> My Account. 

Passwords must be changed every 90 days. The system alerts you several days before your password is 
about to expire. If you allow your password to expire, you will need to contact your site administrator to 
reset it. 
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Note: Avoid sharing your login information with any unauthorized persons. Allowing anyone to 
use your access information compromises the security of confidential data about your office and 
your patients. 

You can change your password at any time by selecting Setup > My Account and clicking the “Change 
Password” link, as long as you do not reset your password more than three times in a given day. 

Note: If you reset your password more than three times in a given day, the fourth time you 
attempt to change your password you will see the following message: “Excessive password 
resets detected. Please contact your site administrator or the Help Desk for assistance.” 

If you forget your password, you may contact our toll-free customer support number, 1.877.469.3263. 
Telephone support is staffed by help desk analysts at the customer service centers on standard business 
days (normally Monday through Friday) from 8 a.m. to 8 p.m. Eastern time. After a customer service 
representative resets your password, you may log into Office and change your password. 

Change Your Password 

Follow these steps to change your password: 

1. Select Setup > My Account, and click the Change Password link. The Change Password form 
appears. 

2. Type your current password in the Old Password field. 
3. Type a new password in the New Password field. 
Rules for entering a new password: 

• It must be 8–30 characters. 
• It must contain at least one uppercase and one lowercase letter and a minimum of two non-

alphabetic characters. 
• It cannot use previous passwords, or variations of previously used passwords. Passwords must 

be different than the four previously used passwords. 
• Your user ID or name cannot be used as part of the new password. 

If the new password fails to meet any of these requirements, an alert message will pop up, and you 
will be prevented from saving the invalid password. 

4. Type the new password exactly as you entered it in the New Password field in the Verify new 
password field. 

• If the Old password and the New password are the same, an error message appears. 
• If the New password and Verify password do not match, an error message appears. 

5. Your email address pre-populates the Email field if you currently have a stored value. Otherwise, 
the field will appear empty and you will be required to enter an email address. 

6. If security answers are already stored in the database, the specific question that was saved will be 
the selected value in each security question drop-down list and the string “--Answer On File--” will 
appear on each answer field; otherwise, the drop-down lists will display “--Select--” and the answer 
fields will be blank. 

7. Click Save Changes to save the new password. You can continue to use Office throughout the 
current session. The next time you log in, you must use your new password to gain access. 
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Session Time-out 
If your workstation is inactive for several minutes, a re-authentication window will pop up as shown 
below: 

 

If this happens, re-enter your password and click Log In to continue working on the same request page 
you were on prior to being timed-out. If possible, data last used in the request page will be restored. 

My Account 
The My Account link on the Setup tab opens the User Account Information screen, where you can 
manage your account information. This service is available to all users. 

 

The table below describes the valid format for each field on the User Account Information screen. 
Required fields are marked with a red asterisk (*). 

 
Field Valid Format 

*Last Name Your last name. 1-50 alphanumeric characters (can include a space, period, 
dash, and single quote). 

*First Name Your first name. 1-50 alphanumeric characters (can include a space, period, 
dash, and single quote). 

M.I. Your middle initial. 1 character. 

*Date of Birth Your date of birth. MMDDYYYY or MM/DD/YYYY format. 

*Email Address Your email address. 1-320 characters. Special characters allowed are 
hyphen (-), underscore (_), period (.), and the “at” symbol (@). 

*Last Four Digits of SSN The last 4 digits of your Social Security number. 

*Security Questions One & 
Two 

Both fields accept 3-255 characters and may consist of letters, numbers, 
spaces, and special characters. You must enter a different question in each 
field. 
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User Information 

By default, the fields on this screen are populated with data currently contained in the Office database. 
All fields preceded by a red asterisk (*) must be entered before saving data. If you save changes for any 
field, the changes will replace the current value of that field in the Office database. 

Security Information 

If answers to the security questions have not been stored, the security question drop-down menus will 
display “--Select--” and the answer fields will be empty: 

 

Once an answer is stored in the database, the specific question that was saved will be the selected value 
in each security question drop-down menu and the string “--Answer On File--” will appear in each 
answer field: 

 

Note: It is important to answer and save both security questions to be able to reset your 
password in the future. 

Report Types 

If your site administrator did not set up your account to receive claim reports, you will not see this 
section. 

If your site administrator set up your account to receive claim reports, you will receive all of the claim 
reports your site administrator selected. You can choose not to receive a claim report by clearing the 
report’s check box. 

 

Note: We recommend that you use the Reporting & Analytics solution for claim status 
information in place of RPT reports. See the Claims User Guide for details on Reporting & 
Analytics. 

Site Administrators 

At the bottom of the User Account Information screen is a list of all the active users who share your 
location ID and who are user administrators, site administrators, or primary contacts. 

You will not receive this report. Your site 
administrator has disabled this report, and only 
your site administrator can re-enable it. 

You will not receive this report. You have cleared this 
report’s check box. 

You will receive this report. 
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Create Admin 
The Create Admin service guides you through the process of requesting that administrative privileges 
be granted to you or someone in your office. This service is only visible to you if you are not an 
administrator. Access the Create Admin service by selecting Setup > Create Admin. 

Administrative users can quickly create new accounts, set user account privileges, reset passwords, etc., 
using the Manage Users service (page 13). If there is no administrator associated with your account, 
administrative tasks must be completed by fax. 

To see if there is an active administrator already associated with your account, select Setup > My 
Account. You should contact your existing administrator rather than create a new administrator. If 
there are no site administrators listed, use the Create Admin service to set up a site administrator. 

 

Manage Users 
The Manage Users link is available to administrative users who have this service set up. 

Note: If you are not an administrative user, you may skip to Favorite Lists on page 26 of this 
guide. 

Usually, administrative users are office or practice administrators. Administrative users can manage 
location and user data through this service. Administrative users have the following capabilities: 

• Add new locations 
• Edit locations 
• Change the primary contact for a location 
• Add new users 
• Edit user data 
• Reset passwords  
• Activate or deactivate users from Office 

 

Select Setup > Manage Users to open the location and user list screen. 

Note: The location list will be hidden by default. To view the location list, select the down arrow 
on the right side of the screen. 
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The location and user list screen contains a list of all the locations associated with each organization. 
When you select an individual location, a list of all the users who share that same location will appear. 

Location List Management 

Administrators have the ability to add new locations and edit existing locations for their organization 
through the Manage Users link. 

Note: The location list will be hidden by default, but you can view it by selecting the down arrow 
on the right side of the screen. 

Add a New Location 

Administrators can add locations for their organizations that will allow for eligibility checks, but if the 
new location is going to process claims, the administrator should contact Emdeon customer support to 
set up the claims processing service for the new location. 

Follow these steps to add a new location: 

1. Select Setup > Manage Users. The location and user list screen opens. 

 

2. Click Add Location. The Add New Location screen appears. 
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Note: While the Add New Location window is open, the rest of the screen will be inactive. You 
may close the window by clicking the X at the top right of the screen or the Close button at the 
bottom of the screen. 

3. Enter information for your organization. The following table describes the valid format for each field. 

Required fields are marked with a red asterisk (*). 

Field Valid Format 

*Organization Name The full name of the organization associated with the new location. 6-40 
alphanumeric characters. 

*Organization Tax ID The tax ID associated with the new location. 9 digits. 

*Address 1 The street address of the new location. 1-40 alphanumeric characters. 

Address 2 Additional address information for new location. 1-40 alphanumeric 
characters. 

*City The city of mailing address for new location. 1-20 characters. 

*State The state of the mailing address for new location. Drop-down selection. 

*Zip/Postal Code The ZIP code of the mailing address for new location. 5 or 9 digits. 

Enter the user data for the primary contact for the new location. The following table describes the 
valid format for each field. Required fields are marked with a red asterisk (*). 

Field Valid Format 

*User ID The login name of the primary contact for the new location. 6-40 
characters. 

*Last Name The last name of the primary contact for the new location. 1-50 characters. 

*First Name The first name of the primary contact for the new location.1-50 characters. 
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Field Valid Format 

M.I. The middle initial of the primary contact for the new location. 1 character. 

*Date of Birth The date of birth of the primary contact for the new location. MMDDYYYY or 
MM/DD/YYYY format. 

*Last Four Digits of SSN The last 4 digits of the primary contact’s Social Security number. 

*Phone The primary contact’s phone number. 10-15 digits. 

*Fax The primary contact’s fax number. 10-15 digits. 

*Email Address The primary contact’s email address. 1-320 characters. Special characters 
allowed are hyphen (-), underscore (_), period (.), and the “at” symbol 
(@). 

4. Click Save to create the new location, or click Close to exit the Add New Location screen without 
saving changes. 

 

Note: A temporary password is assigned for the administrative user assigned during the setup of 
the new location and appears in the message. This user will be required to enter a new password 
on his/her first login. 

Edit Location Information 

Administrative users can edit location information. 

Follow these steps to edit a location: 

1. Select Setup > Manage Users. The location and user list screen opens. 
2. Click the down arrow on the right side of the screen, and the list of locations appears. 

 

3. Click the location you wish to edit in the Location List. The Edit Location submenu appears. 

 

4. Click Edit Location. The Edit Location screen appears. 
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Note: While the Edit Location window is open, the rest of the screen will be inactive. 

 

5. Modify the location data as needed. The new data will replace the data on file. 
6. When finished, click Save to update the location record. 

 

7. Click OK to return to the location and user list screen. 

 

8. To return to the user list screen without saving changes, click Close. Do not click the Back button 
on your browser since this may cause unpredictable results. 
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Show User List 

Administrators can choose to show the users in a different location in the user list. 

Follow these steps to show the users in a different location: 

1. Select Setup > Manage Users. The location and user list screen opens. 
2. Click the down arrow on the right side of the screen, and the list of locations appears. 

 

3. Click the location you wish to show in the Location List. The Edit Location submenu appears. 
4. Click Show User List. The users at the selected location will appear in the user list. 

Change Primary Contact 

Administrators can change the primary contact for a location. 

Follow these steps to change a primary contact for a location: 

1. Select Setup > Manage Users. The location and user list screen opens. 
2. Click the down arrow on the right side of the screen, and the list of locations appears. 

 

3. Click the location you wish to edit in the Location List. The Edit Location submenu appears. 
4. Click Change Primary Contact. In the window that opens, choose the new primary contact from 

the drop-down menu, and click Submit. 

User List Management 

Administrators have the ability to find existing users, create new users, edit user information, configure 
claim report emails (if enrolled), reset passwords, and activate or deactivate users through the Manage 
Users link on the Setup tab. 

Administrators can view the following user information about individuals at each location: 

• User name 
• User ID 
• Status 
• Job description (admin or non-admin) 
• Last session date 
• Locked out status 

Note: You can filter the user list by user status by clicking the All Users, Active Users, or 
Inactive Users option buttons. 
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Find a User 

Administrative users can search for individual users by using the Find User button at the top of the 
location and user list screen. 

1. Select Setup > Manage Users. The location and user list screen opens. 
2. Click the Find User button at the top of the page. 

 
 
The Find User screen appears. 

 

3. Enter the User ID, Last Name, or First Name of the user you are searching for. 

Note: Each field supports partial text searches using one or more asterisks (*). The asterisk is 
interpreted as a match of zero or more characters. If no asterisk is used, then searches are exact 
matches. 

4. Click Search to submit your search, click Reset to clear the search fields, or click Close to exit the 
Find User screen without submitting your search. 

5. Your search results appear in the Find User Results list, which has replaced the user list. 

 

6. To return to a location’s full user list, select the desired location in the location list (or the Find User 
Results list), and then select Show User List. 
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Add a New User 

Administrative users can add new users to the Office system by creating logins for the individuals, but 
the administrative user will need certain identifying information from the new user to set up the user 
account. Administrative users also have the ability to set permissions for the new user (basic or 
administrative privileges) and configure email settings for the claim report system (if enrolled). 

Follow these steps to add a new user: 

1. Select Setup > Manage Users. The location and user list screen opens. 
2. Click the Add New User button. The Add User to Location screen appears. 

 
 

 

Note: While the Add User to Location window is open, the rest of the screen will be inactive. You 
may close the window by clicking the X at the top right of the screen or the Close button at the 
bottom of the screen. 

3. Enter user data. The following table describes the valid format for each field. 

Required fields are marked with a red asterisk (*). 

Field Valid Format 

*User ID The new user’s login ID. 6-40 characters. Note: If the user ID already exists in the 
system, a message appears instructing you to choose another login ID. 

*Last Name The last name of the new user. 1-50 alphanumeric characters (can include a space, 
period, dash, and single quote). 

*First Name The first name of the new user. 1-50 alphanumeric characters (can include a 
space, period, dash, and single quote). 

M.I. Middle initial of the new user. 1 character. 

*Date of Birth The date of birth of the new user. MMDDYYYY or MM/DD/YYYY format. 

*Last Four Digits of SSN The last 4 digits of the new user’s Social Security number. 

*Email Address The new user’s email address. 1-320 characters. Special characters allowed are 
hyphen (-), underscore (_), period (.), and the “at” symbol (@). 
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4. If applicable, check the “Is A Site Administrator” check box to grant the new user administrative 
rights. 

5. If applicable, check the “Receive Claim Reports” check box to allow the user to receive claim reports. 

Note: After selecting the “Receive Claim Reports” check box, the Add User to Location window 
will expand with a list of claim reports to choose for the new user to receive. Clearing the check 
box next to a report type will prevent the user from receiving that report type. Reports turned off 
here can only be turned back on by an administrator. The fact that a report type is selected on 
this screen does not guarantee receipt of that type of report. To make sure that a particular type 
of report is received, each new user should review the individual report options presented in My 
Account (see Report Types on page 12). We recommend that you use the Reporting & Analytics 
solution for claim status information in place of RPT reports. See the Claims User Guide for 
details on Reporting & Analytics. 

 

6. Click Save to create the new user record. A confirmation message appears indicating that the record 
was successfully saved. 

 

Note: A temporary password is assigned to the new user and appears in the confirmation 
message. The user will be required to enter a new password upon his/her first login. 

 

7. To clear all the fields on the screen, click Reset. 
8. To return to the user list screen, click Close. Do not click the Back button on your browser since 

this may cause unpredictable results. 
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Edit User Information 

Administrative users can edit the information of existing users. This screen also allows administrative 
users to change the claim reports email settings for existing users (if enrolled). 

1. Select Setup > Manage Users. The location and user list screen opens. 

 

2. Click the user name you wish to edit. The Edit User submenu appears. 

 

3. Click Edit User. The Edit User at Location screen appears. 

 

Note: While the Edit User at Location window is open, the rest of the screen will be inactive. 

 

4. Modify user data as needed. The new data will replace the data on file. 
5. If applicable, check the “Is A Site Administrator” check box to grant the user administrative rights. 
6. If applicable, check the “Receive Claim Reports” check box to allow the user to receive claim reports. 

Note: After selecting the “Receive Claim Reports” check box, the Edit User at Location window 
will expand with a list of claim reports to choose for the user to receive. Clearing the check box 
next to a report type will prevent the user from receiving that report type. Reports turned off 
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here can only be turned back on by an administrator. The fact that a report type is selected on 
this screen does not guarantee receipt of that type of report. To make sure that a particular type 
of report is received, each new user should review the individual report options presented in My 
Account (see Report Types on page 12). We recommend that you use the Reporting & Analytics 
solution for claim status information in place of RPT reports. See the Claims User Guide for 
details on Reporting & Analytics. 

 

7. When finished, click Save to update the user record. Click OK to return to the location and user list 
screen. 

8. To return all fields to their previous data, click Reset. 
9. To return to the user list screen without saving changes, click Close. Do not click the Back button 

on your browser since this may cause unpredictable results. 

Reset a Password 

Administrative users have the ability to reset user passwords in the event that users forget their 
passwords or have been locked out due to inactivity or too many invalid login attempts. 

Note: If the password reset is successful, the new password will only be valid for one-time use. 
The user associated with the password will be asked to create a new password upon login. 

Follow these steps to reset a password: 

1. Select Setup > Manage Users. The location and user list screen opens. 

 

2. Click the user name for which you wish to reset the password in the user list. The Edit User submenu 
appears. 
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3. Click Reset Password. The Reset Password for User screen appears. 

 

4. Enter a New Password, making sure the new password has a minimum of 8 characters. 
5. Repeat the same password in the Confirm New Password field. 
6. Click Save to save the new password. 
7. If there is a mismatch between New Password and Confirm New Password, you will be asked to 

re-enter both fields. 
8. To clear both fields, click Reset. 
9. To return to the user list screen without saving changes, click Close. Do not click the Back button 

on your browser since this may cause unpredictable results. 

Activate or Deactivate a User 

Administrative users can activate or deactivate users on the Office system. 

Follow these steps to change the activation settings on a user’s account: 

1. Select Setup > Manage Users. The location and user list screen opens. 

 

2. Click the user name you wish to make changes to. The Edit User submenu appears. 
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3. Click Activate User or Deactivate User from the menu. Immediately after clicking Activate User 
or Deactivate User, the user status should change in the Status column. 

An INACTIVE user status: 

 
 
The status will change to ACTIVE for the user immediately after clicking Activate User on the Edit 
User submenu. 
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Favorite Lists 
You can add, delete, and edit providers and codes for all of your favorite lists from a single screen by 
selecting Setup > Providers or Setup > Medical Codes. You may also view favorite lists created by 
other users within your work group. Data stored in favorite lists is used to create real-time requests. The 
default list view for Providers is Requesting Provider, and the default list view for Medical Codes is 
Procedure Codes. 

Note: Only administrative users can add, remove, or modify Requesting Providers. 

 

You can select all the codes that are applicable to your practice. Clicking the All Payers button prior to 
editing a list of favorites lets you specify changes that apply to all payers. 

In addition to provider favorites, you can store and maintain commonly used Procedure (CPT), Diagnosis 
(ICD9), and Dental (ADA) codes, as well as Service Type, Place of Service, and Specialty codes. 

Group Favorites 

Group Favorites include all favorites created by users associated with an organization, as defined during 
registration. Clicking the “Group Favorites” link, located on the upper right portion of each favorite list 
screen, opens a combined list of all favorites entered by individual users within a work group. You can 
edit or delete your own entries as well as those made by other users within your group. 

Note: Group Favorites is the only available view on the Requesting Provider page. 

 

Provider Favorites 

Provider favorite lists allow you to add provider demographic data to favorites or modify providers 
already in favorites. When a provider is selected from a drop-down list on a request page, all provider-
related fields on the page are automatically populated. 

Note: Only administrative users can add, remove, or modify Requesting Providers. Other 
users will see a “View” link in the Action column. 

Add or Remove Data from Requesting or Service Provider Lists 

1. Select a favorite list by clicking one of the links located at the top of the page. The default list view is 
Requesting Provider. A list of providers for all payers appears. 

2. To manage provider data for specific payers, select the desired payer from the drop-down list and click 
the Selected Payer button. This filters the list to include only records associated with the selected 
Payer. 

3. Select the links located under the Action column to the right of the screen, to either “Edit” or “Remove” 
provider records. 
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Update Provider ID Drop-Down Lists 

Changes made to your provider favorite lists are not automatically updated in the provider drop-down 
lists. After adding new providers or deleting providers, you must either log out and log back in or click 
the Update Drop-Down Lists button on the favorite list screen (pictured below) in order to apply the 
changes to provider ID drop-down lists. 

 

Providers added by other users will not be visible in the provider drop-down lists until you log out and 
log back in, click the Update Drop-Down Lists button on the favorite list screen, or click Edit next to 
the Provider ID field on the request screen. 

 

 

Depending on the selected payer, an Edit button may appear next to the 
Provider ID field on some request screens. 

Sample drop-down list next to Provider ID field on request page: 
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Edit a Provider Record 

Note: Only administrative users can edit Requesting Providers. 

 

1. Select Setup > Providers, click the “Edit” link next to the provider record you wish to modify. The 
Edit Provider screen for the selected provider opens. 

 

2. Modify the data for the current provider record, making sure all required fields are entered. 

Refer to the following list for details on required and recommended fields: 

• Last Name/Organization Name is required. 
• First Name is recommended if the provider is an individual rather than an organization. 
• Either the Tax ID, NPI, or Payer Assigned Provider # is required. If the Payer Assigned 

Provider # is entered, the payer must also be identified. Note that if the edit screen is accessed 
from a payer request page, the payer identity will be preset to the current payer. 

• Nickname is highly recommended because it provides a short description that will appear in 
drop-down lists to help identify the owner of provider IDs. 

3. Click Save to save your changes. Alternatively, click Reset to reset the fields to their previous 
values, or click Back to Favorites to return to the favorites list without saving your changes. 
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Add a New Provider 

Note: Only administrative users can add Requesting Providers. 

 

1. Select Setup > Providers and click the New Provider button at the bottom of the page. The New 
Provider screen appears. 

 

2. Before entering data, be sure to refer to the “Select from existing providers” list (in Step 1 – Enter 
provider name) to verify that the provider has not been previously entered for a different payer. 

3. Enter new provider data, making sure all required fields are entered. 

Refer to the following list for details on required and recommended fields: 

• Last Name/Organization Name is required. 
• First Name is recommended if the provider is an individual rather than an organization. 
• Either the Tax ID, NPI, or Payer Assigned Provider # is required. If the Payer Assigned 

Provider # is entered, the payer must also be identified. Note that if the add screen is accessed 
from a payer request page, the payer identity will be preset to the current payer. 

• Nickname is highly recommended because it provides a short description that will appear in 
drop-down lists to help identify the owner of provider IDs. 

4. Provider Specialty is an optional data element. You can enter multiple specialties per provider. To 
enter multiple specialties, select a specialty from the Available Specialties list and then click Add. 
Only those specialties listed in the Provider’s Specialties list have been stored for the current 
provider. 

The specialties listed in the Available Specialties list may be customized by using the Edit button. 

5. Click Save to save the new provider. Alternatively, click Reset to clear the fields, or click Back to 
Favorites to return to the favorites list without saving the new provider. 
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Payer Enrollment 

Note: Payer Enrollment is a task reserved for administrative users. 

 

In some cases, when adding or editing Requesting Providers, an additional step will appear on the 
Provider screen below Step 3, as shown on the next illustration. This step only appears for payers that 
support online enrollment. 

 

The asterisk (*) next to the payer name in the illustration indicates that the current payer supports 
online enrollment. 

Payer enrollment involves creating a provider–payer association by entering a Payer Assigned 
Provider #, entering a Secondary Payer ID if applicable, and checking the enrollment checkbox. A 
provider favorite can be saved with just a Tax ID or NPI. In this case, no true payer association is made 
and thus no payer enrollment checkbox is needed. It is when the user attempts to create a payer 
association that enrollment is required. 

Since only administrative users can add or edit requesting providers, only they will see the enrollment 
checkbox. 

The following scenarios cause this dynamic step to appear: 

• On the New Provider screen if the selected payer supports additional enrollment. 
• On the New Provider screen if the user selects an existing provider, the currently selected payer 

supports additional enrollment and this provider does not have a Payer Assigned Provider # 
associated with the selected payer. 

• On the Edit Provider screen if the selected payer supports additional enrollment and the Payer 
Assigned Provider # is empty. 

If a payer supports enrollment, an asterisk (*) will appear next to the payer name in the payer list drop-
down, as shown on the following illustration: 

 

The asterisk (*) next to the payer name appears only on the Requesting Provider page. 

Note: If the user modifies existing data but does not enter a Payer Assigned Provider #, the 
check box may appear, but it will be ignored when the user clicks the Save button. This is true 
regardless of whether the check box is checked or not. 
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Once the check box is on the Provider screen, if the selected payer changes to a payer that does not 
support additional enrollment, the checkbox will be removed from the screen, as shown below. The 
checkbox will also be removed if the user selects an existing provider who already has a Payer 
Assigned Provider # associated with the payer. 

 

A Provider Favorite is considered to be already associated with a payer if there is currently a Payer 
Assigned Provider # for the provider/payer. 

Required Fields for Payer Enrollment 

When creating a payer/provider record for a payer that supports online enrollment, the following fields 
are required: Street, City, State, Zip, Contact Name, both Provider ID and Tax ID. Also, the new 
enrollment checkbox must be checked. 

When editing an existing provider for a payer that supports additional enrollment and the Payer 
Assigned Provider # already exists, any change to the existing data will enforce all the same edits as 
when the provider ID was first saved but the enrollment checkbox will not appear on the screen. 
Required data can be modified but not completely removed. 

Medical Code Favorites Lists 

Medical codes provide key information to payers for determining how claims are reimbursed. 

The medical code favorites list allow you to store and maintain commonly used procedure (CPT), 
diagnosis (ICD9) and dental (ADA) codes, as well as service type, place of service , and specialty codes. 
These codes can later be retrieved for creating eligibility requests and referrals/authorizations. 

• Procedure Codes describe medical services performed on a patient. 
• Diagnosis Codes describe diagnoses and diseases. 
• CDT4 (ADA) Codes describe dental procedures and services. 
• Service Type Codes are used to classify medical services performed on a patient. 
• Place of Service Codes are used to specify the type of entity where medical services are rendered. 
• Specialty Codes are used to further describe the provider. 

Add Procedure, Diagnosis, CDT4 (ADA), and Specialty Codes 

1. Select Setup > Medical Codes. Select the list of codes you want to customize (“Procedure Codes,” 
“Diagnosis Codes,” “CDT4 (ADA) Codes,” or “Specialty” codes). A full list of codes appears. 

2. Scroll to the bottom of the page and click Find Code. A search screen appears. 
3. On the Find Code screen, enter search criteria. Wild card searches are allowed on the keyword field, as 

shown on the next illustration. 

 

4. Click Submit. A list of codes matching your search criteria appears. 
5. Select one or more codes by clicking the check box next to it. 
6. When finished, click Add to Favorites. A message appears indicating the selected code(s) have been 

successfully added to the list. 
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7. Click Return to Previous Screen to return to the list of codes. Do not click the Back button on your 
browser since this may cause unpredictable results. Any newly added codes will appear on the request 
screens for the selected payer(s). 

8. Click Show Favorite List to return to the favorites screen. 
9. Click Search Again to search for another code. 

Add Service Type and Place of Service Codes 

1. Select Setup > Medical Codes. Select the list of codes you want to customize (“Service Type Codes” or 
“Place of Service Codes”). A full list of codes appears. 

2. Select the codes you want to appear on the list by clicking on the check box next to them. 
3. Click Save. The newly added codes will appear on the Eligibility and Service Review screens for the 

selected payer(s). 
4. Alternatively, click Reset or Clear All to clear all the selections. 

Remove a Medical Code 

To remove a medical code, return to the favorite list screen by selecting Setup > Medical Codes and 
click the “Remove” link next to the code you wish to remove. 
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Email and Reports System 

Overview 

The Email and Reports System (ERS) allows Office users to communicate with other Office users through 
its messaging system and provides an avenue for receiving, viewing, and editing claims reports within 
the Office setting. 

Mail messages can be composed, viewed, replied to, and forwarded within the Office mail system. This 
function allows users to communicate internally though a secure mail system. 

You can organize messages by creating new folders and copying or moving messages to the appropriate 
folder you created. The ERS also has the added benefit of allowing folders to be shared with other local 
Office users to improve the workflow and organization of the Claims Reporting system. 

Mail Messages 
The mail messages link on the home page provides access to emails and reports. Email messages 
include payer reports and messages from other network users. 

Incoming messages appear in the Inbox folder. 

 

General Features 

• Unread messages appear in bold. 
• Folders show all non-expired messages. 
• A count of unread messages appears beside the folder name in bold. 
• A count of expiring messages appears beside the folder name in red. 
• You may receive and send text and non-text attachments up to 11MB. 
• All messages can be forwarded. 
• Expiring messages that are within three days of the current date are shown in red. 
• Once a message in the Inbox expires, it is moved to the Deleted Items folder. When a message in 

the Deleted Items folder expires, it is permanently deleted. 
• Messages can be sorted by clicking the column heading on any of the display columns. 
• Display columns may be reorganized, shown, hidden, or resized to show more information 

depending on your preferences. 
• When receiving claim reports, the message subject is system-generated from a combination of the 

payer name, original mail subject, and date when mail is received. 
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• You can edit message subjects to better reflect the message contents and highlight other important 
information. 

• The Sent Items folder is permanent, and it catalogs all messages sent through the mail system. 
• The Deleted Items is permanent, and it contains deleted messages until they expire. 
• You can share folders with all users at your location, allowing for more effective workflow. 
• All error messages appear as pop-up windows. 
• Descriptive tooltips appear as your cursor hovers over certain fields or buttons. 

Browser Settings 
For optimum download speed, page compression should be enabled by selecting “HTTP 1.1” in your 
Internet Explorer Advanced settings. 

Enable HTTP 1.1 

If you are using Internet Explorer, follow these steps to enable HTTP 1.1: 

1. Select Tools > Internet Options > Advanced tab. 
2. Scroll down to the HTTP 1.1 Settings section and make sure the option “Use HTTP 1.1” is checked. 

 

Note: In large networks, there is often a proxy server and the default for “Use HTTP 1.1 through 
Proxy Connections” is to leave it disabled or unchecked. If you are behind a proxy, you should 
enable this setting to allow page compression. 

3. Click Apply and then OK to close the window. 

User Font/Text Size Override 

Both Internet Explorer and Firefox allow you to override the default font/text size. 

Some of the screens in the Office Email & Reports System such as the message lists, news lists, and 
search results lists apply your selection and show more items for smaller fonts and fewer items for 
larger fonts. 

The default setting for font/text size is “Medium” for Internet Explorer and “Normal” for Firefox. 

Change the Font/Text Size 

 
Internet Explorer From the browser menu, select View > Text Size, and select one of the text sizes: Largest, 

Larger, Medium, Smaller, or Smallest. 

Firefox From the browser menu, select View > Zoom, and click Zoom Text Only. Then select View 
> Zoom and click either Zoom In or Zoom Out to change the text size (or hold down Ctrl 
and press + to increase text size, hold down Ctrl and press - to decrease text size.)  
For older versions of Firefox, select View > Text Size, and either select Normal or select 
Increase or Decrease multiple times to decide on the best text size for you. 

Note: Some sections of an ERS page (e.g., button text and text labels) will always be the same 
size regardless of your selection. 



Emdeon Office General User Guide 
Email and Reports System 

   Page 35 

Folders List 

 

General Features 

• Only a single level of folders is supported. Hierarchies of subfolders are not supported. 
• The Inbox, Sent Items, and Deleted Items folders are permanent folders and always appear first 

in the list.  
• All folders for the current user appear in alphabetical order after the permanent folders are listed. 
• Only one folder can be selected at a time. 
• Each folder shows a status in parenthesis containing a count of unread messages in bold and a count 

of expiring messages in red, separated by a comma. 
• You may Add or Remove folders or change the Properties (Rename or Share the folder) of any folder 

except the permanent folders (Inbox, Sent Items, Deleted Items). 
• At the bottom left of the list of folders is a Refresh icon that updates the list with the most recent 

changes. 
• The bottom right of the list of folders shows the range of folders that appears on the current screen. 

Folders Buttons 

 
Button Description 

Add This button opens the Add Folder dialog box, which allows you to create new folders. You must name the 
folder by entering a name in the Folder field, and you can also share the folder by selecting the “Shared” 
checkbox. 
Shortcut key is ALT+A for Internet Explorer, ALT+SHIFT+A for Firefox. 

Remove This button permanently deletes the selected folder. 
A confirmation screen allows you to continue with the removal or cancel. 
Permanent folders such as the Inbox cannot be removed. 
Shortcut key is ALT+R for Internet Explorer, ALT+SHIFT+R for Firefox. 

Properties This button opens the Folder Properties dialog box, which shows the current folder name, the folder 
owner's name, and the “Shared” checkbox. You can edit the folder name in the Folder field, and you can 
share the folder with all users at the same location by selecting the “Shared” checkbox. 
After making changes, select Save, or select Cancel to exit without saving changes. 
Duplicate folder names are not permitted. 
Shortcut key is ALT+T for Internet Explorer, ALT+SHIFT+T for Firefox. 
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Add a Folder 

You can share your entire inbox, but if you prefer, you can create new folders by selecting Folders > 
Add or by selecting the Add icon from the Folders panel. The Add Folder dialog box appears. From 
here, name the new folder (required) and share the folder (optional). 

Rename a Folder 

To rename a folder, select the folder from the Folders panel, and select Folders > Properties  or 
select the Folder Properties icon above the Folders list. The Folder Properties dialog box appears. 
From here, you can change the name of the folder in the text box. 

Shared Folders 
You can share folders among all local users. By sharing a folder, it becomes accessible to all users at 
that location. Sharing cannot be selected on an individual basis. 

Share a Folder 

To share a folder, select the folder from the Folders panel, and select Folders > Properties or select 
the Folder Properties icon above the Folders list. The Folder Properties dialog box appears. From 
here, you can share the folder by selecting the “Shared” checkbox. 

Concurrency 

Because of the nature of sharing folders with the mail system, at times, multiple users may have a 
message opened. If multiple users open a mail message and make changes, the mail system only saves 
the changes made by the last user to revise the data. This user’s changes override other user’s changes 
without checking for other revisions first. 

Shared Folders Details 

If you delete a message from a shared folder, it will be moved to the folder owner’s Deleted Items folder 
and not the current user’s Deleted Items folder. If the folder owner is not the current user, a dialog box 
pops up with the following message: 

 

Only the owner of a shared folder has the ability to delete the folder. To delete the shared folder, the 
owner must first “unshare” the folder by clearing the “Shared” checkbox in the Folder Properties dialog 
box. After the folder properties have been changed to disable sharing, the owner can delete the folder. 
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Message List 
 

 

General Features 

• Messages may be sorted in ascending or descending order by clicking the column heading on any of 
the display columns. 

• Display columns may be resized by clicking and dragging the vertical lines separating the column 
headers. 

• Display columns may be reorganized by clicking on the column header and dragging it to the desired 
position. 

• Display columns may be shown or hidden by clicking the down arrow on any display column, 
selecting Columns, and checking or clearing the box beside the preferred columns. 

• Multiple messages can be selected using CTRL+click or SHIFT+click. Selected messages are 
highlighted in blue. 

• All messages may be selected at once by checking the “Select All” checkbox located on the 
messages menu. 

• A single click selects a message and deselects all other messages. 
• A double click selects and opens a message. 
• All shortcut button operations affect the currently selected messages. 
• You may Open, Forward, Print, Delete, Move, Copy, or Search messages. 
• You may Compose a new message. 
• At the bottom left of the list of messages is a Refresh icon that updates the list with the most 

recent changes. 
• The bottom right of the list of messages shows the range of messages that appears on the current 

screen. 

Note: If the message list of any folder contains more than 3,000 rows (messages), a pop-up will 
appear to alert you that only the first 3,000 rows will be returned and advise that messages be 
deleted or moved to other folder(s) to show a complete message list. 
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Messages List Columns 

 
Column Description 

From The sender’s email address. 

Subject The message’s title. 

Received The date when the message was received. Date/time format is MM/DD/YY HH:MM:SS AM/PM. 

Expires The date when the message is set to expire. A message expiration date can be extended by 
opening the message and selecting Extend. Date/time format is MM/DD/YY HH:MM:SS 
AM/PM. 

Read An “X” in this column indicates that a message has been read. 

F/R An “R” in this column indicates that a message has been replied to, an “F” indicates that it has 
been forwarded, and an “R&F” indicates that it has been both replied to and forwarded. 

To The recipient(s) of the message. 

Report Type The type of report represented by the message. 

Messages Buttons 

 
Button Description 

Open This button opens all selected messages in a View Message window. 
Multiple messages are supported for this action. 
You may not interact with other Office windows until this window is closed. 
Shortcut key is ALT+O for Internet Explorer, ALT+SHIFT+O for Firefox. 

Compose This button opens the Compose Message window. 
You may not interact with other Office windows until this window is closed. 
Shortcut key is ALT+M for Internet Explorer, ALT+SHIFT+M for Firefox. 

Forward This button opens the Forward Message window. 
Multiple messages are supported for this action. 
You may not interact with other Office windows until this window is closed. 
Shortcut key is ALT+F for Internet Explorer, ALT+SHIFT+F for Firefox. 

Print This button opens the Print Message window. 
Multiple messages are supported for this action. 
You may not interact with other Office windows until this window is closed. 
Shortcut key ALT+P for Internet Explorer, ALT+SHIFT+P for Firefox. 

Delete This button deletes the currently selected messages. 
A confirmation screen allows you to delete selected messages or cancel. 

 
Shortcut key ALT+D for Internet Explorer, ALT+SHIFT+D for Firefox. 

Move To This button opens the Move Messages To window. 
Multiple messages are supported for this action. 
You may not interact with other Office windows until this window is closed. 
Shortcut key is ALT+V for Internet Explorer, ALT+SHIFT+V for Firefox. 

Copy To This button opens the Copy Messages To window. 
Multiple messages are supported for this action. 
You may not interact with other Office windows until this window is closed. 
Shortcut key is ALT+C for Internet Explorer, ALT+SHIFT+C for Firefox. 

Search This button opens the Search Folder window. 
Shortcut key is ALT+S for Internet Explorer, ALT+SHIFT+S for Firefox. 

Select All This checkbox selects all messages in the folder simultaneously. When the “Select All” checkbox is 
checked, the mailbox grid functionality is disabled, and any selection of an operational button on the 
command bar (Open, Delete, Move, etc.) applies to all messages in the folder. 
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Open Messages 
To view a message, double click on it or single click on the message and click the Open button 
(accessed by selecting Messages > Open or by selecting the Open icon). The currently selected 
message opens. 

The Previous and Next buttons are used to step through messages in the selected folder within the 
View Message window. 
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If the message contains an attachment, selecting the Attachment radio button shows the attached text 
or HTML. 

 

General Features 

• You can Print, Reply to, Forward, or Extend the currently viewed message. 
• You can view the next and previous message in a selection (or the entire folder list if only one 

message is selected). 
• You can view either the message or the attachment by selecting the appropriate radio button. 
• Only text and HTML attachments are viewable within the mail system. Non-text attachments display 

the message “Attachment not viewable.” To save the file to view using other applications, select 
Message > Save Attachment. 

• The Save Attachment button is disabled if no attachment exists. 
• Save Message saves the message to a file named “Message.txt” or opens it in an application such 

as Notepad. 
• You may opt to always show the attachment instead of the message while stepping through the 

selected messages via the Next and Previous buttons by selecting the “Display Attachment First” 
checkbox. 

• If only the message or only the attachment exists, just the appropriate radio button is enabled. 
• You may not interact with other Office windows until this window is closed. 
• The Next and/or Previous buttons are disabled when the first/last message is shown. 

• You can edit the message subject by selecting the pencil icon  in the subject line.  
• Email addresses longer than 200 characters will be truncated when viewing the message. 
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Problems with Attachments 

When working with attachments, not all file types are supported. The mail system only displays text and 
HTML attachments. If you try to view an attachment with an unsupported file type, the attachment is 
removed from the email and a message displays indicating that the email “originally contained one or 
more attachments (<filename.extension>) of a type unsupported by the reports application and they 
have been suppressed.” 

If you experience a problem with any attachment, save the attachment to your local hard drive for 
viewing: 

1. Select Message > Save Attachment or select the Save Attachment icon. Select the appropriate 
directory for saving the file. 

2. Open Windows Explorer and locate the directory where the file was saved. Right-click on the 
attachment file and select “Open With.” 

3. Select a different program to open the file with and check the box labeled “Always use this program 
to open files of this type.” 

4. You should now be able to view or print the attachment. 

Open Messages Buttons 

 
Button Description 

Print This button opens the Print Message window. 
Only the current message is supported for this action. 
Shortcut key is ALT+P for Internet Explorer, ALT+SHIFT+P for Firefox. 

Forward This button opens the Forward Message window. 
Only the current message is supported for this action. 
You cannot interact with other Office windows until this window is closed. 
Shortcut key is ALT+F for Internet Explorer, ALT+SHIFT+F for Firefox. 

Reply This button opens the Reply Message window. 
The Reply button is visible only if the “From” address may be replied to, and it is disabled for claim 
report messages. 
Only the current message is supported for this action. 
You cannot interact with other Office windows until this window is closed. 
Shortcut key is ALT+R for Internet Explorer, ALT+SHIFT+R for Firefox. 

Extend This button extends the expiration date of the current message for another 30 days from the 
current date. When you click the Extend button, no message appears, and the View Message 
window remains open. 
This action is available only on an opened message. To extend the life of a message, open the 
message and select Message > Extend or select the Extend icon. 
If the message expiration date is already greater than 30 days from the current date, then the 
expiration date remains unchanged. 
If the expiration date is extended, then the new date is updated on the current screen and the 
Messages List view window. 
Shortcut key is ALT+E for Internet Explorer, ALT+SHIFT+E for Firefox. 

Save 
Attachment 

This button opens the File Download dialog box. 
Suggested file name is “report.txt” or the attachment name. 
File type will be the type stored in the database. 
This button is disabled if no attachment exists. 
Shortcut key is ALT+A for Internet Explorer, ALT+SHIFT+A for Firefox. 

Save Message This button opens the File Download dialog box. 
Suggested file name is “Message.txt”. 
File type will be Text Document. 
Shortcut key is ALT+M for Internet Explorer, ALT+SHIFT+M for Firefox. 

Edit (Subject) 

 

This button allows you to add supplemental information to the mail message subject. 
Mail message subjects are system-generated using the payer name, original mail subject, and date 
when mail is received. 
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Email View Settings 
Users have the ability to alter the display of folders and messages to suit their preferences. 

General Features 

• Messages may be sorted in ascending or descending order by clicking the column heading on any of 
the display columns. 

 
 

• Display columns may be resized to display more information by clicking and dragging the vertical 
lines separating the column headers. 

 
 

• Display columns may be reorganized by clicking on the column header and dragging it to the desired 
position. 

 
 

 
 

• Display columns may be shown or hidden by selecting the down arrow on any column heading and 
selecting Columns and checking or clearing the checkbox beside the preferred columns. 
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• You can opt to always display the attachment instead of the message while stepping through the 
selected messages via the Next and Previous buttons by selecting the “Display Attachment First” 
checkbox. 

 

Compose Message 
The Compose Message screen is used to create and send a new message. You can access this feature 
by selecting Messages > Compose or by clicking the Compose icon. 

 



Emdeon Office General User Guide 
Email and Reports System 

   Page 44 

 

General Features 

• The To address is limited to 400 characters, including domain name (e.g. @emdeon.com), and must 
use one of the listed domains. 

• A single email address is required; multiple addresses are not supported. 
• The Subject is limited to 80 characters. 
• Messages (excluding attachments) are limited to 7,000 characters. 
• You cannot interact with other Office windows until this window is closed. 
• A single file can be attached to the message. When composing a message, the size limit for 

attachments is 11 MB. If the attachment is very large, the application will attempt to upload for 20 
minutes before timing out. 

• Any type of file may be sent as an attachment, but only text and HTML files will be viewable in the 
Office mail system. 

Compose Message Buttons 

 
Button Description 

Browse This button opens the Windows Explorer Choose File dialog box. Select the desired file and click the 
Open button. 
After the file is selected, the name of the file appears in the Attachment field. 

Send This button sends the message. After the message is sent successfully, a message reading “The 
message has been sent” will appear, as well as a Close button. 
If an invalid or non-existent file name is in the Attachment field, a pop-up error message will 
appear. 
Shortcut key is ALT+S for Internet Explorer, ALT+SHIFT+S for Firefox. 

Cancel This button closes the window without sending a message. 
Shortcut key is ALT+C for Internet Explorer, ALT+SHIFT+C for Firefox. 
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Forward Message 
The Forward Message screen allows forwarding one or more selected messages. You can access this 
feature by selecting one or more messages and then selecting Messages > Forward or clicking the 
Forward icon. 

 

 

General Features 

• When forwarding more than one message at a time, each message being forwarded is included 
within the new message. 

• Messages can only be sent or forwarded to one recipient at a time. 
• Messages (excluding attachments) are limited to 7,000 characters. 
• The characters “FW:” are prepended to their individual subjects. Only one “FW:” is ever prepended. 
• Forwarded messages will maintain a history of changes. Information such as who originally sent the 

message, who it was sent to, the date and time, and the last editor are stored in the message text 
as it is created and/or modified.  

• Forwarded messages will appear in reverse chronological history. 
• You cannot interact with other Office windows until this window is closed. 
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Forward Message Buttons 

 
Button Description 

Send This button sends the selected messages to the specified email address, and then returns to the 
previous view. 
If returning to the Open Messages view, a status message appears, indicating that the message was 
just forwarded. 
Shortcut key is ALT+S for Internet Explorer, ALT+SHIFT+S for Firefox. 

Cancel This button closes the window and returns to the previous view. 
Shortcut key is ALT+C for Internet Explorer, ALT+SHIFT+C for Firefox. 



Emdeon Office General User Guide 
Email and Reports System 

   Page 47 

Reply Message 
The Reply button opens the Reply To Message window. 
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General Features 

• The Reply button is only enabled for messages originating from some payers and certain email 
addresses. 

• Multiple messages are not supported. 
• The characters “RE:” are prepended to their individual subjects. Only one “RE:” is ever prepended. 
• The To email address is automatically set to the original message’s From email address and cannot 

be changed. 
• Messages (excluding attachments) are limited to 7,000 characters. 
• Replied to messages will maintain a history of changes. Information such as who originally sent the 

message, who the recipient was, and the date and time are stored in the message text as it is 
created and/or modified. 

• Replied to messages will appear in reverse chronological history. 
• You cannot interact with other Office windows until this window is closed. 

Reply Message Buttons 

 
Button Description 

Send This button sends the messages and returns to the previous view. 
When returning to the Open Messages view, a status message will be shown indicating that a reply 
was sent. 
Shortcut key is ALT+S for Internet Explorer, ALT+SHIFT+S for Firefox. 

Cancel This button closes the window and returns to the previous view. 
Shortcut key is ALT+C for Internet Explorer, ALT+SHIFT+C for Firefox. 

Move Messages To 
The Move Messages To screen allows you to move one or more selected messages to another folder. 
You can access this feature by selecting one or more messages and then selecting Messages > Move 
To or clicking the Move To icon. 
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After selecting the folder you want the message moved to, click the Move button to permanently move 
the message to the selected folder. 

General Features 

• A single destination folder can be selected. 
• All messages selected are moved to the selected folder. 
• The currently selected folder is not available on the list. 
• You cannot interact with other Office windows until this window is closed. 

Move Messages Buttons 

 
Button Description 

Move This button moves the messages to the selected folder. 
Short cut key is ALT+M for Internet Explorer, ALT+SHIFT+M for Firefox. 

Cancel This button closes the window without moving the messages. 
Short-cut key is ALT+C for Internet Explorer, ALT+SHIFT+C for Firefox. 
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Copy Messages To 
The Copy Messages To screen allows you to copy one or more selected messages from one folder to 
another. You can access this feature by selecting one or more messages and then selecting Messages > 
Copy To or clicking the Copy To icon. 

 

 

After selecting the folder you want the message copied to, click the Copy button to permanently copy 
the message to the selected folder. 

General Features 

• A single destination folder may be selected. 
• All messages selected are copied to the selected folder. 
• Messages that are copied to a new folder will still remain in the original folder as well. 
• The currently selected folder is not available on the list. 
• You cannot interact with other Office windows until this window is closed. 
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Copy Messages Buttons 

 
Button Description 

Copy This button copies the messages to the selected folder. 
Shortcut key is ALT+O for Internet Explorer, ALT+SHIFT+O for Firefox. 

Cancel This button closes the window without copying messages. 
Shortcut key is ALT+C for Internet Explorer, ALT+SHIFT+C for Firefox. 

Search 
The Search screen allows you to search for messages using various criteria. It also allows you to search 
all shared and personal folders for messages. You can access this function by selecting Messages > 
Search or clicking the Search icon. 
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General Features 

• To search for messages, you must select at least one folder and enter search criteria in at least one 
search field. 

• Multiple folders may be selected by clicking the Select button and then choosing “All,” “Personal,” or 
“Shared.” 

• You can also use CTRL + click or SHIFT + click to select multiple folders. 
• All fields default to an exact match for field value. 
• The fields From, Subject, Received Start, Received End, Expired Start, Expired End, 

Annotation, and Reference ID support partial text searches using one or more asterisks (*). 

Note: The partial search character asterisk is interpreted as a match of zero or more characters. 
For example, a Subject search value of “*Claim*Report*” will match “Claim Report”, “Current 
Claim Report for Today”, and “Claims Status Report.” 

• If no asterisk is used, then text field searches are all exact matches. For instance, “RPT-11” would 
only match “RPT-11” exactly. 

• Some fields such as To and From mail addresses have quotes and angular brackets (e.g. “John Doe” 
< jd@emdeon.com >). 

Examples of Searches: 

5. A search using “john doe* returns emails possibly containing “John Doe” <jdoe@emdeon.com>, 
John Doe, jdoe@someplace.com. 

6. A search using *john doe* returns email possibly containing “John Doe” <jdoe@emdeon.com>, 
John Doe, jdoe@someplace.com, “anyjohn doe” <anyjohndoe@someplace.com>, The John Doe. 

• Date searches are inclusive. Received Start will retrieve all messages later than the selected date. 
Received End will retrieve all messages earlier than the selected date. 

• A calendar button is provided for each date field. The current date will be highlighted, and the date 
you choose will be inserted into the field. 

• Reference Type is a drop-down list with values: “Claim Number,” “File Control Number,” and 
“Patient Control Number” to indicate which type the Reference ID applies to. Reference ID must 
have a Reference Type. 

• Reference ID can have a maximum of 38 characters. 
• Reference ID is validated as follows: 

Reference Type Reference ID 

Claim Number 1-38 alphanumeric characters. 

File Control Number 1-6 alphanumeric characters. 

Patient Control Number 1-30 alphanumeric characters. 

• Reference Type of “File Control Number” is valid for all report types and RPT## reports. 
• Reference Types of “Patient Control Number” and “Claim Number” are valid for all report types. 

Search Buttons 

 
Button Description 

Search This button opens the Search Results window. 
Shortcut key is ALT+S for Internet Explorer, ALT+SHIFT+S for Firefox. 

Cancel This button closes the window. 
Shortcut key is ALT+C for Internet Explorer, ALT+SHIFT+C for Firefox. 

mailto:jdoe@emdeon.com�
mailto:jdoe@someplace.com�
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Search Results 

Clicking the Search button within the Search window opens the Search Results window, showing the 
message(s), the message information, and the folder(s) where the messages are located. 

 

Note: If you “Select All” folders in your search, you will be prompted with a message window 
warning that searching all folders may take a long time. 

 

General Features 

• The Search Results screen functionality is the same as the Messages List: unread messages appear 
in bold, and expiring messages that are within three days of the current date appear in red. 

• Search results show all messages that meet the criteria of the user’s search. 

Search Results List 

The Search Results list has the following features: 

• Multiple messages can be selected using CTRL+click or SHIFT+click. Selected items are highlighted 
in blue. 

• You can select all search results by checking the “Select All” checkbox. 
• All button operations affect the currently selected messages. 
• You can sort by a single column in ascending or descending order by alternately clicking a column 

header. 
• You can Open, Forward, Print, Move, Copy, or Delete the selected messages. 
• When moving or copying messages from the Search Results list, the folder(s) for the currently 

selected message(s) are not available on the Destination Folder list. If you select multiple 
messages, the folders in which the messages are present will disappear from the Destination 
Folder list, and you will not be able to move or copy to any of those folders. This will require you to 
deselect the messages that are already in the folder you wish to move or copy to in order to 
successfully move or copy the rest of the messages you wish to be in that folder. 

Note: If the search results list contains more than 3,000 rows (messages), a pop-up will appear 
to alert you that only the first 3,000 rows will be returned and advise you to narrow the search 
for complete results. 
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Search Results List Buttons 

 
Button Description 

Open This button opens the Open Message window. 
It is not recommended you interact with other windows until this window is closed. 
Multiple messages are supported for this action. 
Shortcut key is ALT+O for Internet Explorer, ALT+SHIFT+O for Firefox. 

Forward This button opens the Forward Message window. 
It is not recommended you interact with other windows until this window is closed. 
Multiple messages are supported for this action. 
Shortcut key is ALT+F for Internet Explorer, ALT+SHIFT+F for Firefox. 

Print This button opens the Print Messages window. 
It is not recommended you interact with other windows until this window is closed. 
Multiple messages are supported for this action. 
Shortcut key ALT+P for Internet Explorer, ALT+SHIFT+P for Firefox. 

Copy To This button opens the Copy Messages To window. 
Multiple messages are supported for this action. 
It is not recommended you interact with other windows until this window is closed. 
Shortcut key is ALT+C for Internet Explorer, ALT+SHIFT+C for Firefox. 

Move To This button opens the Move Messages To window. 
Multiple messages are supported for this action. 
It is not recommended you interact with other windows until this window is closed. 
Shortcut key is ALT+V for Internet Explorer, ALT+SHIFT+V for Firefox. 

Delete This button deletes the selected messages. 
A confirmation screen allows the user to delete selected messages or cancel. 
Shortcut key is ALT+D for Internet Explorer, ALT+SHIFT+D for Firefox. 

Folders This button returns you to the Folders and Messages lists. 
Shortcut key is ALT+E for Internet Explorer, ALT+SHIFT+E for Firefox. 

Search Again This button opens the Search window. 
Shortcut key is ALT+S for Internet Explorer, ALT+SHIFT+S for Firefox. 

Print Messages 
Print allows you to print an email message and attachment. Print by selecting a message and selecting 
Messages > Print or by clicking the Print icon. 

 

General Features 

• Multiple messages may be printed. 
• The default printer is selected. 
• You can print messages, attachments (only text or HTML), or both. The default setting is “Messages 

and Attachments.” Attachments other than text or HTML must be saved to your local hard drive and 
opened/printed with other programs. 

• Messages and attachments are printed on separate pages. 
• It is not recommended that you interact with other windows until this window is closed. 
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Print Setup 

In order to print an email message, you must have the MeadCo’s ScriptX control installed and enabled. 
ScriptX is a type of ActiveX control that enables printing. If you are printing from Internet Explorer, 
please follow the instructions below to install MeadCo’s ScriptX. 

Note: If you are printing from Firefox, you must first install the MeadCo Neptune plugin and then 
install MeadCo’s ScriptX. Please refer to the Firefox instructions on page 55. 

Internet Explorer 

1. Select an email message and either select Messages > Print or click the Print icon. 
2. You will be prompted to download MeadCo’s ScriptX. Click the Install button. 

 

3. The ScriptX control will download in a few seconds. Try again to print your email message. 

Firefox 

Firefox requires the MeadCo Neptune plugin to print email messages. If you have not already 
downloaded this plugin for another application, you will be prompted to install the plugin the first time 
you try to print. After you install the MeadCo Neptune plugin, you need to install MeadCo’s ScriptX. 

1. Select an email message and either select Messages > Print or click the Print icon. 
2. Select the Install Missing Plugins button. 

 

3. Select the Manual Install button. 

 



Emdeon Office General User Guide 
Email and Reports System 

   Page 56 

4. Select Save File. 

 

5. The file will download. Click Finish. 

 

6. From the Firefox main menu, select Tools > Downloads. Right-click meadco_neptune.msi and 
select Open. 

 

7. Click OK. 
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8. Click Run. 

 

9. Click Next. 

 

10. Check the “I accept the terms in the License Agreement” check box and click Next. 
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11. Click Next to accept the default location for the file. 

 

12. Click Install. 

 

13. Click Finish. 

 

14. You must restart Firefox for the plugin to install properly. Try again to print your email message. You 
will be prompted to download MeadCo’s ScriptX. Click the Install button. 
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The ScriptX control will download in a few seconds. Try again to print your email message. 

Troubleshoot Printing 

There are several reasons you may be unable to print. Please try all of the solutions listed below. 

1. Your web browser may not be configured to run ActiveX controls. You will receive the following error 
messages: 

 
 

 

Note: You may not have administrative rights to install ActiveX controls on your computer. If so, 
contact your system administrator for a resolution. 

 

If you are using Internet Explorer, from the main menu, select Tools > Internet Options. (If you 
are using Firefox, when you try to print an email message, you will receive the above error 
messages, and then you should click the Internet Options button on the screen.) 
 
Select the Security tab, and click the Custom Level button. 
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Under the ActiveX controls and plug-ins section, make sure the following are set: 

• Download unsigned ActiveX controls should be set to Prompt. 
• Run ActiveX controls and plug-ins should be set to Enable. 

 
 
Click OK. Try again to print your email message. 

2. If you are using Firefox, you have the Neptune plugin for MeadCo, but it is disabled. You need to 
enable the plugin. From the Firefox main menu, go to Tools > Add-ons. Make sure the Plugins tab 
is selected, and scroll down to find MeadCo’s Neptune. Click the Enable button. 

 
 
Restart Firefox and try again to print your email message. 
 
You have the required MeadCo ScriptX control, but it is disabled. If you are using Internet Explorer, 
from the main menu, select Tools > Internet Options. (If you are using Firefox, when you try to 
print you will receive an error message, and then you should click the Internet Options button on 
the screen.) 
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Click the Programs tab, and then click the Manage add-ons button. 

 
 
To see the full list, make sure the Show drop-down box reads (in IE7) “Add-ons that have been 
used by Internet Explorer” or (in IE8) “All add-ons.” Locate MeadCo ScriptX and MeadCo Security 
Manager in the list. Click on each of the two controls and look under the Settings heading to click 
the Enable radio button. Click OK. You must enable both of these controls in order to print. 

 

Note: You may have another MeadCo control already installed named MeadCo Extended HTML 
Printing. If you see this control in the list of add-ons, you must enable it in order to print. 

 

3. You do not have the required MeadCo ScriptX control installed. 

You may be prompted to install the MeadCo ScriptX control. If you receive a security warning during 
installation, click Accept. If you continue to receive the error, download and install the control from 
MeadCo’s website. 
 
If you are unable to install the control, you may not have administrative rights to install the control 
on your computer. Contact your system administrator or the help desk. 

http://www.meadroid.com/scriptx/sxdownload.asp�
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4. Your antivirus software does not allow you to run programs from your Temporary (Temp) folder. 
Configure your antivirus software to enable you to run programs from your Temp folder. If you do 
not have access to these settings on your antivirus software, contact your system administrator. 

5. You have a pop-up blocker enabled on your web browser. Disable the pop-up blocker for the Office 
domain (http://office.emdeon.com). In Internet Explorer, go to Tools > Pop-up Blocker to 
configure the settings. In Firefox, go to Tools > Options and click on the Content tab to configure 
the settings. 

Problems with Attachments 

When working with attachments, not all file types are supported. The mail system only displays text and 
HTML attachments. When a user tries to view an attachment with an unsupported file type, the 
attachment is removed from the email and a message displays indicating that the email “originally 
contained one or more attachments (<filename.extension>) of a type unsupported by the reports 
application and they have been suppressed.” 

If you experience a problem with any attachment, save the attachment to your local hard drive for 
viewing: 

1. Click the Save Attachment button. Select the appropriate directory for saving the file. 
2. Open Windows Explorer and locate the directory where the file was saved, and right-click on the 

attachment file and select “Open With.” 
3. Select a different program to open the file with and check the checkbox labeled “Always use this 

program to open files of this type.” 
4. You should now be able to view or print the attachment. 

Print Margins 

When printing, the default for margins is 1 inch on the top and bottom. You may adjust the margin to 
other sizes (limited only by the printer in use). If you choose to adjust the margins for printing, you will 
need to do this every time you print. If this is a problem, you may use Batch Printing. 

Batch Printing 

Batch printing is only supported for Windows Operating Systems. When printing multiple items on any 
non-Windows Operating System, a Print Messages dialog box will appear for each item. You must click 
the Print button to print each item. 

Batch Print 

1. Select a group of messages you want to print (CTRL + click to select messages one at a time, CTRL 
+ Shift to select a range of messages). 

2. Click the Print button. 
3. Adjust margins using the Setup button, and then print the messages. The new margins will apply to 

the entire group of messages. 

http://office.emdeon.com/�
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Print Buttons 

 
Button Description 

Setup This button opens the Printer Setup window. 
Options include selecting a different printer, changing margins, adding headers and footers, etc. 
Shortcut key is ALT+S for Internet Explorer, ALT+SHIFT+S for Firefox. 
Header and footer options allow users to include additional information in the printouts. By using the 
header and footer special characters listed below, users have the ability to make notations on the printed 
pages or include important information such as the date, time, page numbers, and/or URL. Header and 
footer special characters are as follows: 
 

To print Type 

Window title &w 

Page address (URL) &u 

Date in short format (as specified by Regional Settings in Control Panel) &d 

Date in long format (as specified by Regional Settings in Control Panel) &D 

Time in the format specified by Regional Settings in Control Panel &t 

Time in 24-hour format &T 

Current page number &p 

Total number of pages &P 

Right-aligned text (following &b) &b 

Centered text (between &b&b) &b&b 

A single ampersand (&) && 

 

 
 
You may select OK to accept the default settings or Cancel to cancel printing. 

Print This button prints the message(s), opens the Printing Messages window while the messages are spooled to 
the printer, and closes the Print window. 
Shortcut key is ALT+P for Internet Explorer, ALT+SHIFT+P for Firefox. 

Cancel This button closes the view window and cancels printing. 
Shortcut key is ALT+C for Internet Explorer, ALT+SHIFT+C for Firefox. 

Message Settings 
Both administrators and users have the ability to customize claim report message settings. 

Note: Either the Manage Users or the My Account functions, provided to most but not all 
users, is required to be able to customize claim report message settings. 

Administrators 

Upon adding a new user or editing an existing user, administrators have the option to select the 
“Receive Claim Reports” check box located below the user information fields. (For details on adding new 
users or editing existing users, refer to the sections on page 20 and 22 respectively.) 
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If the “Receive Claim Reports” check box is selected, a subset of reports types will appear that allow you 
to select which report types users will receive in their Email and Reporting System inbox. 

Note: We recommend that you use the Reporting & Analytics solutions for claim status 
information in place of RPT reports. See the Claims User Guide for details on Reporting & 
Analytics. 

 

Administrators should select the check box next to the report type the user needs to receive, and/or 
clear the check box next to the report type the user does not need to receive. 

Users 

Individual users have the ability to change their mail message settings by selecting Setup > My 
Account on the home page. 

The My Account link allows users to change their message settings. The ability to customize message 
settings will only appear if the site administrator selected the “Receive Claim Reports” check box in the 
user’s account settings. 

If the mail system has been enabled for you, you will have the option of making changes to the report 
types you receive. 

Note: If a report type has been disabled for you by the site administrator, the check box will 
appear cleared and disabled.



 

 

 

3055 Lebanon Pike, Suite 1000 
Nashville, TN 37214-2230 

877.EMDEON.6 (877.363.3666) 
www.emdeon.com 

Emdeon is a leading provider of revenue and payment cycle solutions that 
connect payers, providers, and patients to improve the healthcare business 
processes. 
 
To learn more about our company, our services, and our commitment to 
improving healthcare, visit our website at www.emdeon.com. 
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