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Payment 

Overview 

 

 

The Payment tab appears on the main menu for those users who are enrolled for, or eligible to enroll 
for, one of the following services: 

• Remits 
• Patient Statements 
• Credit Card Processing 

Note: Reference materials regarding the payment services are available by selecting More (see 
page 24).
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Remits 
The Remits link provides access to claim payment information online. The Remit service allows payers 
to deliver ERAs (Electronic Remittance Advice) or “remits” to providers through the Internet instead of 
mailing these documents to you. ERAs are statements from your insurance company documenting 
payment of your claims. 

Access ERAs 
You can do the following with the Remit service: 

• Locate payment information for a specific claim or patient using a variety of search options 
• Print documents that are needed in hard copy 
• Track which remits you have posted against your accounts receivable and which remain to be 

worked 

Remits are offered to you in one of two ways. If you are set up with the standard offering, the ERA 
Search service will open when you select Remits from the Payment tab. If you have purchased 
advanced features such as posting, the Remits link will open a login page for Payment Manager. 

ERA Search and Payment Manager Features 
 
Feature/Function ERA Search Payment Manager 

Log in Opens when you select Payment > 
Remits. 

A login page appears when you select Payment 
> Remits. Log in with your Payment Manager 
username and password. 

Posting You cannot download a postable ANSI 835 
ERA. 

You can download an ANSI 835 ERA. 

Tax IDs Does not currently provide access to 
multiple tax IDs. 

Access multiple tax IDs. 

Tutorials Access through Payment > More. Access through Payment > More. 

If you would like to upgrade to Payment Manager, contact your sales representative for assistance.  

If your account is set up with ERA Search but you also have a Payment Manager login, use this address 
to access Payment Manager: https://www107.medi.com/Portal/AccountLogin.faces. 

ERA Availability 
If your remits are currently routed through Emdeon, no further action is required to be able to access 
your remits using ERA Search or Payment Manager. However, if you are receiving them directly from the 
payer or through a different clearinghouse, you need to enroll with Emdeon. To begin this enrollment 
process, select Payment > More, and click the “Add, Change, or Remove Providers or Payers” link. 

If you are enrolled with Emdeon to receive ERAs but are not able to see ERAs for all of your payers, you 
need to enroll with the payer. To begin this enrollment process, select Payment > More, and click the 
“Payer Enrollment” link. If you have previously enrolled your providers for the payers you do not see 
ERAs for, contact customer support for assistance. 

Some payers do not support electronic remits. If you create an enrollment request or contact customer 
support concerning a payer that does not support remits, the support representatives will inform you of 
any issues with payer support. A complete list of payers that provide ERAs is available by selecting 
Payment > More and clicking the “Complete Emdeon Payer List” link. 

All ERAs from payers that have sent remits to Emdeon will appear in ERA Search and Payment Manager 
as long as your primary tax ID matches the tax ID indicated as the receiver on the ERA. Typically, 
Emdeon will receive remits from payers when a provider has completed an ERA registration form for the 
payer. If you receive remits directly from a payer, payment information will not be displayed. 

https://www107.medi.com/Portal/AccountLogin.faces�
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ERA Linking in Reporting & Analytics 
You can use the Claims with ERA search within Reporting & Analytics to view all claims that payers have 
reported payment information for. You can filter the search by date range, tax ID, or site ID. 

Note: The payment information included on claims returned on the Claims with ERA search will 
also be shown on the Claim Detail page for the same claim if you access it through any of the 
other Reporting & Analytics searches. 

View Claims with Payment Information 

1. Select Claims > Reporting & Analytics, and then select Payments > Claims with ERA. 
2. Enter search criteria, and click Submit. 

Note: If you click Submit without entering search criteria, the search will default to the last 
seven days for all tax IDs and site IDs. 

3. Click the link in the Claim Received Date column to access the Claim Summary report for that day. 

 

4. Select the claim by clicking the link in the Emdeon Claim ID column. 

 

5. Click the check number link under the Additional IDs heading of the Payer Claim Status History section 
of the Claim Detail report. 
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6. A complete list of payments made against this claim appears in the Payment Detail report. 
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Address Verification 
The Address Verification screen displays when a user selects "Address Verification" from the Payment 
tab. This service allows you to enter and submit a request for address information.  

The address verification is valuable in two different ways. The more obvious benefit is that address 
verification can be used to obtain updated patient address information in cases where patient bills are 
returned as undeliverable. An additional benefit is that use of the address verification transaction on 
patients at the time they present for services provides a way to validate patient identity in a fashion that 
meets the requirements the Federal Trade Commission has imposed on health care providers under the 
‘Red Flag’ rule. Address verification not only provides a way to compare the address information 
presented by the patient to the address most recently reported to credit agencies, but also can include 
alerts if the person checked has reported incidents of identity theft.  

Either social security number or a combination of both name and address information must be entered 
to complete a search. Once all required data is populated click the Submit button to processes the 
information. 

Note: If you are not yet enrolled for Address Verification services, you will see an enrollment 
instruction page when you attempt to verify an address. To begin the enrollment process, please 
contact the Emdeon sales department at 877.469.3263 option 2  

Although you are welcome and encouraged to supply more than just the minimum amount of 
information, the yellow highlighted fields are used to provide a visual indication of what the minimum 
standard is. 

If you supply a social security number, you will find that only the social security number field is 
highlighted as that field is sufficient alone to obtain an address.  

If you omit the social security number, you will see that all of the name and address fields are 
highlighted since all of these fields must be valued whenever social security number is not included. 

 

If you choose to search by name and address, the address you supply will be matched against both 
current and prior addresses so that an updated address can be retrieved where appropriate. In general, 
the address verification transaction will return a list of current and prior addresses as known to the 
credit bureau with which you have chosen to enroll. A typical address verification response should look 
like this example: 
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Patient Statements 
The Patient Statements link allows you to import patient statements to a bill processing center through 
Office. Each patient statement is processed, and then paper statements are generated, printed, and sent 
in the mail to the patients. Access this function by selecting Payment > Patient Statements. 

If you are not registered for Patient Statements, when you select Payment > Patient Statements, 
you will see a page that contains contact information for you to set up your account for the Patient 
Statements function. 

 

If you are registered for Patient Statements the bill processing center will process the files either in real 
time or once per day depending on what you specify during implementation. 

Import Patient Statements 
1. Use your existing Practice Management system to create the patient statement file. 
2. Select Payment > Patient Statements. 
3. Click Proceed to Next Step. 
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4. Click the Browse button and locate your patient statement file. Click the filename and click the Open 
button. 

 

5. Select the Submit option if you want to import the file. 

Note: Selecting the Test Only option uploads the file but then discards it. This option is useful 
for diagnosing connection problems. 

6. Click the Start Upload button to import the file, or click Cancel to close the window without importing 
the file. 

7. After the file is imported, a confirmation message will appear that states that the file import was 
successful or that the file import failed. 

    

Note: If you imported a file with Test Only selected, the title of the page will be “Import Test 
Status.” 

8. After the files are processed and mailed, you will receive an email summary report in your Office email 
that contains information about the files that were and were not sent to the patients. 
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Email Summary Report 
After the patient statement files you imported through Office are processed and mailed, you will receive 
a summary report in your Office email that contains information about the files that were processed. The 
files are divided into two main categories: those that were mailed and those that were not mailed. 

           

 

The following is an explanation of each of the items on the summary report. 
Item Explanation 
Records Printed  

Standardized Addresses Records with addresses that adhered to USPS formatting recommendations 

Non-Standardized Addresses Records with addresses that did not adhere to USPS formatting recommendations but 
were reformatted and mailed by the system 

USPS COA “Move Updates” Records with addresses that were automatically updated by COA (Change of Address) 
move updates and mailed 

Total Records Printed The total number of records printed and mailed by the bill processing center 

Records Suppressed  

Non-Standardized Address 
Errors 

Records with address errors that resulted from incorrect format 

USPS COA/Non-Forwardable 
Addresses 

Records with addresses that were out of date and unable to be replaced by updated COA 
addresses 

Emdeon Global Suppression 
List 

Records with addresses that have been suppressed (rejected) by Emdeon (i.e., 
homeless, unknown, un-domicilied, void, or bad address) 

Duplicate Records 
(last 90 days) 

Identical records that were received by the bill processing center in the last 90 days 

Other Business Rules Records with custom edits Emdeon put in place for you, such as “Do not mail zero 
balances.” (Your implementations analyst will work with you to establish these.) 

Total Records Suppressed The total number of records suppressed (rejected) by the system. These records were 
not printed. 
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Charge Credit Card 
This link allows you to enter and submit credit card payments from Office. After entering payment and 
credit card information and selecting the Submit Payment button, the form is then sent to a virtual 
merchant that accepts and processes the information. As a security measure, the Card Number and 
Code are converted to a string of asterisks prior to submitting the transaction. 

Note: If you are not yet enrolled for credit card services, you will see an enrollment instruction 
page when you select “Charge Credit Card.” To begin the enrollment process, complete the 
enrollment form and follow other instructions posted on the Charge Credit Card setup page. 

The Credit Card Payment screen displays when you select “Charge Credit Card” from the Payment tab. 
(This screen will display only after credit card enrollment is complete.) 

 

Hints will appear when your cursor hovers over a particular field box. These hints describe the type of 
information that should be entered in the field. 

Secondary help is also available by selecting the “What’s this?” link by the Code field: 
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The “Merchant Connect Login” link allows you to manage your virtual merchant account, access recent 
statements and detailed information on payment activity, and contact customer support. You will be 
given a login for Merchant Connect at the time you sign up for the Credit Card Processing service. If you 
forget the password, follow Merchant Connect’s guidelines for retrieving a forgotten password. 

 

Manually Submit a Credit Card Payment 
1. Enter required and optional fields on the data entry form. The table below describes the valid format for 

each field. Required fields are marked with a red asterisk (*): 
Field Explanation 
*Charge Amount Alphanumeric - The total amount to be charged to the credit card. Eleven (11) 

characters (can include decimal, dollar sign or commas). Not to exceed 
$999,999.99. 

First Name First name of the credit card holder as it appears on the credit card. 

Last Name Last name of the credit card holder as it appears on the credit card. 

*Patient Zip Code The zip code of the credit card holder. 

Customer ID/Invoice # Customer ID or Invoice # assigned by the provider. 

*Card Type The type of credit card used. Drop-down selections include American Express, 
MasterCard, Visa, Discover and Other. 

*Card Number Numeric – The card number as it appears on the front of the card. Sixteen 
(16) characters. 

*Expiration Date Month and date of credit card expiration. 

*Code Numeric – Required for American Express, MasterCard, and Discover 
transactions. Three (3) to four (4) digit security code printed on the back of 
the credit card. 

2. Select the Credit Card Charge or Refund radio button below the credit card information section. 

Note: The Credit Card Charge radio button will be selected by default. 

 

3. Select the Submit Payment button. All controls on the form are disabled and this message appears: 
“Processing payment. Please wait….” 

4. If the transaction is accepted, the data on the form is submitted, and “Transaction approved” will appear 
in green at the bottom of the same screen. All controls are disabled except Reset and Print Receipt. 
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5. If the transaction is denied, “Transaction denied” will appear in red at the bottom of the same screen. 
You may correct the invalid entries and resubmit the transaction. 

 

6. If there is an error with the information submitted, “Transaction error” will appear in red at the bottom 
of the same screen. You can correct the errors and resubmit the transaction. 

 

7. Select Print Receipt to print the response. The request portion of the screen will not be printed. 
8. Select Reset to clear all standard form fields and submit additional transactions. 

Credit Card Swipe 
Emdeon Office supports credit card swipe, allowing users to expedite credit card transactions. 

System Requirements 

In addition to the minimum requirements for operating system, web browser, and Internet connection, 
as defined in the System Requirements section of the General User Guide, the credit card swipe function 
also requires one of the following: 

• Keyboard wedge card reader 
• Unsecure MagTek USB card reader 
• Secure MagTek USB card reader 

Note: Emdeon Office supports MagTek brand USB card readers only. You may use any keyboard 
wedge card reader. 

The keyboard wedge card reader connects your keyboard to your computer. The unsecure and secure 
card readers connect directly to your computer via USB. The difference between secure and unsecure 
card readers is data encryption. Secure card readers read data and then encrypt it before passing this 
information to the receiving application on your computer using ActiveX controls. Encryption lessens the 
risks associated with data transfer. Unsecure card readers do not encrypt data. 

 

MagTek card reader 



Emdeon Office Payment User Guide 
Charge Credit Card 

   Page 15 

If you do not know which type of MagTek card reader you have, please refer to the chart of MagTek card 
reader part numbers below. The part number is on the bottom of the card reader. 

 
Keyboard Wedge 21080020, 21080057, 21080141, 21080201, 21080202, 21080203, 21080204, 

21080205, 21080206 

Unsecure 21040107, 21040109, 21088066 

Secure 21040101, 21040102, 21040103, 21040104, 21040105, 21040106 

Setup 

Before you use the credit card swipe function with a secure or unsecure USB card reader, you need to 
follow setup instructions depending on which web browser you are using. 

Note: These instructions do not apply if you are using a keyboard wedge card reader. 

 

Internet Explorer 

1. Select the Payment tab on the main menu, and click Charge Credit Card. 
2. On the Credit Card Payment screen, select the Swipe Card button. 

Note: If Internet Explorer is not configured to run ActiveX controls, you will receive an error 
message. Please see Troubleshoot Credit Card Swipe on page 19 for a solution. 

3. You will be prompted to install the MagTek ActiveX control. Click Install. The MagTek ActiveX control 
will install in a few seconds. 

 

4. Swipe a credit card to ensure full functionality. 

Firefox 

Firefox requires the MeadCo Neptune plugin to use the credit card swipe function. If you have not 
already downloaded this plugin for another application, you will be prompted to install the plugin the 
first time you select the Swipe Card button. After you install the MeadCo Neptune plugin, you need to 
install the MagTek ActiveX control. 

1. Select the Payment tab on the main menu, and click Charge Credit Card. 
2. On the Credit Card Payment screen, select the Swipe Card button. 
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3. Select the Install Missing Plugins button. 

 

4. Select the Manual Install button. 

 

5. Select Save File. 

 

6. The file will download in a few seconds. Click Finish. 
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7. From the Firefox main menu, select Tools > Downloads. Right-click meadco_neptune.msi and 
select Open. 

 

8. Click OK. 

 

9. Click Run. 

 

10. Click Next. 
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11. Check the “I accept the terms in the License Agreement” check box and click Next. 

 

12. Click Next to accept the default location for the file. 

 

13. Click Install. 
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14. Click Finish. 

 

15. You must restart Firefox for the plugin to install properly. Return to the Credit Card Payment screen 
and click the Swipe Card button again. You will be prompted to install the MagTek ActiveX control. 
Click the Install button. 

 

Note: If Firefox is not configured to run ActiveX controls, you will receive an error message. 
Please see Troubleshoot Credit Card Swipe on page 19 for a solution. 

 

16. The control will install in a few seconds. Swipe a credit card to ensure full functionality. 

Troubleshoot Credit Card Swipe 

There are several reasons your card reader may not be working properly. Please try all of the solutions 
listed below. 

1. Your web browser may not be configured to run ActiveX controls. You will receive the following error 
messages: 
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Note: You may not have administrative rights to install ActiveX controls on your computer. If so, 
contact your system administrator for a resolution. 

 

If you are using Internet Explorer, from the main menu, select Tools > Internet Options. (If you 
are using Firefox, when you click the Swipe Card button, you will receive the above error 
messages, and then you should click the Internet Options button on the screen.) 
 
Select the Security tab, and click the Custom Level button. 
 

 
 
Under the ActiveX controls and plug-ins section, make sure the following are set: 

• Download unsigned ActiveX controls should be set to Prompt. 
• Run ActiveX controls and plug-ins should be set to Enable. 

 
 
Click OK. Try again to swipe the credit card. 
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2. If you are using Firefox, you have the Neptune plugin for MeadCo, but it is disabled. You need to 
enable the plugin. From the Firefox main menu, go to Tools > Add-ons. Make sure the Plugins tab 
is selected, and scroll down to find MeadCo’s Neptune. Click the Enable button. 

 
 
Restart Firefox and try again to swipe the credit card. 

3. Your antivirus software does not allow you to run programs from your Temporary (Temp) folder. 
Configure your antivirus software to enable you to run programs from your Temp folder. If you do 
not have access to these settings on your antivirus software, contact your system administrator. 

4. You have a pop-up blocker enabled on your web browser. Disable the pop-up blocker for the Office 
domain (http://office.emdeon.com). In Internet Explorer, go to Tools > Pop-up Blocker to 
configure the settings. In Firefox, go to Tools > Options and click on the Content tab to configure 
the settings. 

5. Your card reader is not properly connected. You will receive the following error message: 

 
 
Reconnect the card reader, click the Swipe Card button, and try again to swipe the credit card. 

Use Credit Card Swipe 

Please complete all setup instructions and make sure all system requirements are met before running 
credit card transactions using card swipe. 

1. Select the Payment tab on the main menu, and click Charge Credit Card. The Credit Card 
Payment screen appears. 

 

http://office.emdeon.com/�
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2. Select the Swipe Card button. 

 
 
A screen instructing you to “Please Perform Unsecure Credit Card Swipe Now” appears until you 
swipe the credit card. 

Note: Unsecure reader is the default for Credit Card Swipe. The screen that appears will give 
you the ability to switch to a secure reader if you have a secure card reader installed. If your 
configuration is for a secure reader, you will also have the ability to switch to an unsecure 
reader. 

 

3. After you swipe the credit card, the screen disappears, and all of the credit card information is 
inserted into the corresponding fields except for Charge Amount and Code. 

 

Note: Some keyboard wedge card readers will only insert information into the Card Type, Card 
Number, and Expiration Date fields. 
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4. Enter the following information manually—only those fields marked with a red asterisk (*) are 
required: 

Field Description 
*Charge Amount Alphanumeric - The total amount to be charged to the credit card. Eleven 

(11) characters (can include decimal, dollar sign, or commas). Not to 
exceed $999,999.99. 

*Patient Zip Code The zip code of the credit card holder. 

Customer ID/Invoice # Customer ID or Invoice # assigned by the provider. 

*Code Numeric – Required for American Express, MasterCard, and Discover 
transactions. Three (3) to four (4) digit security code printed on the back 
of the credit card. 

5. Select the Credit Card Charge or Refund radio button below the credit card information section. 

Note: The Credit Card Charge radio button will be selected by default. 

 

6. Select the Submit Payment button. All controls on the form are disabled and this message 
appears: “Processing payment. Please wait….” 

7. If the transaction is accepted, the data on the form is submitted, and “Transaction approved” will 
appear in green at the bottom of the same screen. All controls are disabled except Reset and Print 
Receipt. 

 

8. If the transaction is denied, “Transaction denied” will appear in red at the bottom of the same 
screen. You may correct the invalid entries and resubmit the transaction. 

 

9. If there is an error with the information submitted, “Transaction error” will appear in red at the 
bottom of the same screen. You may correct the errors and resubmit the transaction. 

 

10. Select Print Receipt to print the response. The request portion of the screen will not be printed. 
11. Select Reset to clear all standard form fields and submit additional transactions. 
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Reporting 
The Reporting link provides access to an application that gives you detailed views of past claim data. 
Your account must be set up for this feature in order for you to access this application. 

 

More 
The following table describes in detail each link on the payment resources page, accessed by selecting 
Payment > More. 

 
Link Description 

Payer Enrollment Takes you to the Payer Enrollment page of www.emdeon.com, where you can 
access ERA Payer Enrollment forms. 

Add, Change, or Remove Providers 
or Payers 

This online form allows you to add, change, or remove remittance (ERA) providers 
or payers for payment acceptance, or to add, change, or remove payer 
information for a provider who is already enrolled for payment acceptance. 

Payment Manager Tutorial Provides access to Search, View & Print Payment Manager Tutorial. 

Payment Manager Tutorial With 
Posting 

Provides access to the Standard Payment Manager Tutorial. 

Complete Emdeon Payer List A complete list of Emdeon payers. 

Payment User Guide Opens the Payment User Guide.* 

*This guide is in pdf format and requires that you have the Adobe® Reader® installed on your computer. The Reader can be 
downloaded free of charge from www.adobe.com. 

Add, Change, or Remove Providers or Payers 
Use this procedure to add, change, or remove remittance (ERA) providers or payers for payment 
acceptance, or to add, change, or remove payer information for a provider who is already enrolled for 
payment acceptance. The enrollment team will complete the process and will notify you by email when 
the enrollment has been processed. 

1. Select Payment > More from the main menu. The Payment Additional Resources window appears. 

http://www.emdeon.com/�
http://www.adobe.com/�
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2. Click the “Add, Change, or Remove Providers or Payers” link. The Add, Change, or Remove Providers 
or Payers window appears. 

 

3. In the Select an Action section, select one of the three options indicating whether to add, change, 
or remove provider or payer information. 

4. In the Enter Provider Information section, enter the provider’s identifying information. Required 
items are marked with a red asterisk (*). 

Note: If you are adding a payer for a provider who is already enrolled, duplicate the identifying 
information for the provider supplied during the initial enrollment process. 

Please note the following about this section: 

• Tax ID - Select a tax ID from the list or type a new tax ID in the box. This list is made up of all 
the tax IDs your account is currently configured to send claims for. 

• Email - Select an email address from the list or type a new email address in the box. We will 
also store this email address for future communications about your account or enrollment for 
additional services. 

5. In the Enter Payer Information section, you must enter at least one payer. The Payer ID and 
Individual Provider ID are required, while the Group ID is optional. 

Please note the following about this section: 

• Payer ID - If you do not know the payer ID, click the "Lookup" link to search for the payer ID. 
• Individual Provider ID - Select a provider ID from the list or type a new provider ID in the 

box. This list is made up of all the provider IDs your account is currently configured to send 
claims for. 

6. Click Submit. 
7. On the page that appears, you will see “Your request has been successfully submitted for 

enrollment.” Click Add or Change Another Provider or Return to Home Page. 



 

 

 

3055 Lebanon Pike, Suite 1000 
Nashville, TN 37214-2230 

877.EMDEON.6 (877.363.3666) 
www.emdeon.com 

Emdeon is a leading provider of revenue and payment cycle solutions that 
connect payers, providers, and patients to improve the healthcare business 
processes. 
 
To learn more about our company, our services, and our commitment to 
improving healthcare, visit our website at www.emdeon.com. 

© 2003, 2012 Emdeon Business Services LLC. All rights reserved. 
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